Formation logiciel comptabilite

Construction du journal comptable

Pour construire votre journal comptable sur tableur, nous suivrons les étapes suivantes :
0) saisie de votre plan comptable (la feuille correspondante devant obligatoirement être nommée : plan comptable)
1) saisie des en-têtes de colonne,
2) saisie des formules d’une écriture,
3) copie de cette écriture,
4) insertion de la première écriture de report à nouveau.

1) En-tête du journal comptable

Ligne 1 de votre feuille de calcul Open Office :

Ligne de saisie

Le journal comptable sur tableur regroupe les écritures comptabilisées les unes après les autres.
Chaque écriture regroupe :
- Des informations à compléter manuellement.
Sept cellules complétées pour chaque opération :

information comptable saisie

- des informations obtenues automatiquement.
Des formules sont donc à saisir dans les cellules contenant des informations obtenues automatiquement :

information comptable automatique

2) Détail des formules des cellules de saisie

Il vous suffit de copier les formules ci-dessous dans les cellules indiquées :

2.1. Première ligne de saisie

ex

G2 Libellé du compte =RECHERCHEV(F2 ;’plan comptable’.$A$1 :$B$200 ;2 ;0)
  • Rechercher la valeur de F2 (soit le numéro de compte de 6 chiffres) dans la feuille "plan comptable" et dans la plage délimitée par les cellule A1 et B86
  • Afficher la donnée correspondante dans la deuxième colonne (soit la colonne des libellés de compte)
I2 Montant débit =SI($F2<600000 ;"indiquer montant" ;SI($F2<700000 ;$E2 ;0))
  • Si F2 (le numéro de compte) a un numéro strictement inférieur à 600000 (ni un compte de charge ni un compte de produit donc un compte de bilan)
  • Alors afficher la mention "indiquer montant"
  • Sinon
    • si F2 est un numéro strictement inférieur à 700000 (un compte de charge), afficher la valeur de E2 (le montant de l’opération)
    • si F2 est un numéro supérieur à 700000 (un compte de produit), afficher 0.
J2 Montant crédit =SI($F2<600000 ;"indiquer montant" ;SI($F2>=700000 ;$E2 ;0))
  • Si F2 (le numéro de compte) a un numéro strictement inférieur à 600000 (ni un compte de charge ni un compte de produit donc un compte de bilan)
  • Alors afficher la mention "indiquer montant"
  • Sinon
    • si F2 est un numéro supérieur ou égal à 700000 (un compte de produit), afficher la valeur de E2 (le montant de l’opération)
    • si F2 est un numéro strictement inférieur à 700000 (un compte de charge), afficher 0.
K2 Solde =I2-J2
  • Le solde est égal au débit moins le crédit

2.2. Seconde ligne automatique

A3 Journal =A2
  • Un unique journal pour une même opération, car c’est l’ensemble des deux lignes qui constitue l’écriture comptable
B3 N° pièce =B2
  • Reprendre le numéro de pièce
C3 Date pièce =C2
  • Reprendre la date
D3 N° chèque =SI(D2<>0 ;D2 ;"")
  • Si D2 n’est pas nul (si l’opération comptabilisée est un chèque émis)
  • Alors reprendre le numéro de chèque
  • Sinon laisser la cellule vide
E3 Montant opération =E2
  • Reprendre le montant de l’opération
F3 N° compte =SI(A3="BANQUE" ;512000 ;SI(A3="CAISSE" ;532000 ;SI(A3="LIVRET" ;517100 ;SI(A3="DIVERS" ;"indiquer compte" ;"problème journal"))))
  • Si A3 (le nom du journal) indique BANQUE
  • Alors afficher numéro compte 512000
  • Sinon
    • Si A3 indique CAISSE
    • Alors afficher numéro compte 532000
    • Sinon
      • Si A3 indique LIVRET
      • Alors afficher numéro compte 517100
      • Sinon
        • Si A3 indique DIVERS
        • Alors afficher la mention "indiquer compte"
        • Sinon (si aucun des 4 journaux prévus n’est saisi en A3) afficher la mention "problème journal"
G3 Libellé compte (automatique) =RECHERCHEV(F3 ;’plan comptable’.$A$1 :$B$200 ;2 ;0)
  • Il s’agit d’une copie de la cellule G2, et son fonctionnement est similaire
H3 Libellé écriture =H2
  • Reprendre le libellé de l’écriture
I3 Montant débit =SI(I2<>0 ;0 ;SOMME(J2:J3))
  • Si I2 (le montant au débit de la ligne précédente) est différent de 0
  • Afficher 0
  • Sinon afficher la somme de J2 à J3

NB : afficher la somme de J2 à J3 n’a aucun intérêt à ce stade, mais permettra ensuite d’insérer des lignes au sein d’une écriture sans détruire le bon fonctionnement du journal

J3 Montant crédit =SI(J2<>0 ;0 ;SOMME(I2:I3))
  • Si J2 (le montant au crédit de la ligne précédente) est différent de 0
  • Afficher 0
  • Sinon afficher la somme de I2 à I3
K3 Solde =I3-J3
  • Il s’agit d’une copie de la cellule K2

3) Copie de la première écriture

Pour mieux se repérer dans votre journal, il est conseillé d’utiliser une couleur d’arrière plan pour la seconde ligne (automatique) des écritures. De même, avant copie de la première écriture, il est recommandé de modifier le format des cellules (alignement horizontal et vertical, format des nombres...)

Il faut maintenant copier-coller cette première écriture vierge :

première écriture à copier

Il est indispensable de prévoir un nombre d’écritures (chacune comprenant 2 lignes) suffisant pour la saisie de toute la comptabilité de l’exercice, tout ajout d’écritures supplémentaires étant complexe.

Dans notre exemple, nous prévoyons 500 lignes (250 écritures).

Pour copier cette écriture :

  • sélectionner la plage de cellules A2:K3
  • positionner le curseur de la souris dans l’angle en bas à droite de la cellule K3 (le curseur devient une croix)
  • maintenir le clic gauche appuyé et faire glisser vers le bas les cellules

copie de la première écriture

4) Insérer la ligne de report à nouveau

Avant la première écriture, il faut insérer autant de lignes que votre plan comptable possède de comptes de bilan afin de saisir votre écriture de report à nouveau.

écriture comptable de report à nouveau

Cette écriture de report à nouveau d’une SCI est relativement complexe car une SCI a pour objet de détenir un patrimoine (d’où de nombreux comptes de bilan).
Pour une entreprise, cette écriture de report à nouveau peut se résumer à quelques lignes (un capital et un report à nouveau, quelques immobilisations et des comptes de trésorerie).

4.1. Formules à saisir

Copier-coller (à partir des lignes de saisie) les formules des cellules :

  • Libellé du compte
  • Solde

Dans la colonne "Montant opération", il faut saisir une nouvelle formule dans la première ligne puis la copier ensuite :

E2 Montant opération =SI(I2<>0 ;I2 ;J2)
  • Si I2 (le montant au débit) est différent de 0
  • Alors afficher le montant figurant en I2
  • Sinon afficher le montant figurant en J2 (au crédit)

4.2. Données à saisir

Vous devez saisir les données suivantes dans la première ligne et les copier ensuite dans les suivantes :

  • Journal : AN
  • N° écriture : 0
  • Date pièce : 1er jour de l’exercice, ici le 010108
  • Libellé écriture : reprise bilan 31/12/07 (le bilan de l’exercice précédent

Pour chaque compte de bilan, il faudra ensuite indiquer :

  • son numéro de compte (le libellé s’inscrivant automatiquement)
  • son montant figurant au bilan de l’exercice précédent, au débit s’il s’agit d’un compte d’actif, au passif s’il s’agit d’un compte de passif


Forum pour vos questions et remarques
  • 16 novembre 2013, par JuLx64

    Bonjour,

    Je suis étonné de voir les dépôts de garantie des locataires au crédit du compte 275, ne devraient-ils pas plutôt figurer au compte 165, puisque ce sont des dettes ?

    • 17 novembre 2013

      Compte 165 pour les dépôts de garantie, et donc toujours au crédit (passif du bilan), je suis parfaitement d’accord avec vous.

  • 27 septembre 2008

    L’exemple de journal comptable ci-dessus correspond-il à celui requis en cas d’auto-entrepreneur ou peut-il être simplifié ?

    • 25 mai 2012

      Bonjour,
      Ce site est encore en phase de construction, bien des informations manquent encore ! Non, pour un auto-entrepreneur, les éléments comptables demandés ne justifient pas obligatoirement l’utilisation d’un tel outil comptable. En revanche, cela peut être conseillé pour pouvoir mesurer si ce statut d’auto-entrepreneur est véritablement celui qui vous convient et d’étudier un éventuel passage à une SARL par exemple.

      Ce logiciel est davantage destiné aux SCI, aux BNC, aux BIC éventuellement et aux micro-entreprises et auto-entrepreneurs qui pourraient être intéressés par la création d’une SARL ou EURL soumise à l’IS dans le but d’une plus grande optimisation fiscale.

Plan du site | Contact | annonce légale | expert-comptable | emprunt | Partenaires | Légal